Background image CCM5.0(4)

Unanswered Question
May 12th, 2007

Hey,

having some difficulty with this. read the posts and tried what was there but still not getting anything. im getting a "selection not available" and only the default background is there.

here is what i did thus far,

1. obtained an image file with .png

2. created List.xml pointing to this file.

3. went into OS admin and uploaded the file and List.xml to Desktops/320x196x4/

4. Restarted tftp service.

5. Rebooted Phone

nothing comes up. im not too sure if the path is correct. can someone gie me a very "down to earth" explanation on how this should be done?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
a.gooding Sat, 05/12/2007 - 20:35

both images were created as stated in the document.

this is my List.xml

CiscoIPPhoneImageList>

FTP:Desktops/320x196x4/tttl1.png"

URL="TFTP:Desktops/320x196x4/tttl.png" />

tttl1 is the thumbnail and tttl is the 320 x 196 image.

uploaded to Desktops/320x196x4/

restarted service and nothing.

Note: testing this via IP Communicator

a.gooding Sun, 05/13/2007 - 06:53

seems as though im still not getting it.

ive created the two new png files and uploaded to /Desktops/320x212x12/. also uploaded the List.xml file with the new values to /Desktops/320x212x12/.

Restarted TFTP and still selections unavailable. am i uploading the List.xml to the correct directory?.

thisisshanky Tue, 05/15/2007 - 16:54

Did you resize the png files according to the new size requirements ? Also use the file view command from CLI to see if you can properly see the folder and files you uploaded.

Actions

This Discussion