Voice messages not getting delivered to the Subscriber

Unanswered Question
May 13th, 2007

Hi,

I have installed Unity 4.2(1) with partner Exchange server as an External Microsoft Exchange 2003. I have given all the permissions to all the necessary accounts according to the Installation guide.

When the subscriber phone is not getting answered the caller will be forwarded to the Voice mail, Caller delivers his message and Hnag up.

But when the subscriber access the Voice Mail he is not informed of any new mails. He is not getting any message notification/MWI either.

Where are the messages going ? Can anyone help me out ?

This is a new setup. I checked the UnityMTA/Failed folder. It is empty. I ran the permissions wizard couple of times, but didn't get any Failed message. There is no failover configured, but in future I might go with failover.

Thanks,

Manu

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
neesharm Sun, 05/13/2007 - 22:51

is it happening with specific users or all the users (try 2 or 3 diffrent users )?

Have you downloaded and run the LATEST VERSION of Permissions Wizard ?

Also is "allow inheritable permissions..." box checked on the Security tab in AD for the users who are seeing the problem ?

Are there any erros in event viewer application logs ?

manumohan200 Thu, 05/17/2007 - 02:22

Hi,

Thanks for your reply. All the permissions are setup properly.

In the Exchange Message Tracker I can see Voice Messages failing in Advanced Queues. The text mails are going preperly between these subscribers, but mails with a .wav attachments are failing and are giving the same error for the voice mails.

They have a corporate policy like attachments with .wav files are filtered and blocked. So I hope the voice messages being a .wav attachments from the Unity might be getting blocked.

So is there any way to change the format of this sound file to another one from Unity.

Thanks,

Manu

Actions

This Discussion