Active Directory Extension

Unanswered Question
May 13th, 2007

Hi,

I need to install a Unity 4.x on a windows 2003 domain with Exchange 2003.

The customer want to avoid the AD extension.

It's possible to install the solution as a simple voice mail solution without unified messaging, in this case I don't need to extend AD but it's possible at least send the voicemail with smtp?

Version 5.x need also to update the schema?

acle

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Brandon Buffin Mon, 05/14/2007 - 06:02

The AD schema extensions are necessary when using Exchange 2000 and above. This applies to VM only installations as well. The extensions will also be necessary with Unity 5.x.

Hope this helps. If so, please rate the post.

Brandon

Actions

This Discussion