CUPS in VMWare (Presence Server)

Unanswered Question
May 14th, 2007

Hi Forum,

I tried to install a presence server into a vmware for testing purposes. The installation of the OS and network settings works fine, but the installation of the application hangs and there is no more reaction of the system (but almost 100% cpu usage).

Are there any hints to solve the problem?

Best regards

Torsten

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jjfoster Wed, 05/16/2007 - 09:23

Torsten,

try using a different LINUX kernal - try "other" - this worked for us anyway.

Regards Jim.

torsten.brink Thu, 05/17/2007 - 22:08

Hi Jim,

thanks for your tip. I?ll try it and give you feedback.

Regards

Torsten

torsten.brink Mon, 05/21/2007 - 07:03

Hi Jim,

I have still the same problem and always at the same point (see screenshot). The system hangs at this installation process.

Regards

Torsten

Attachment: 
iziks Sun, 01/20/2008 - 06:45

Hi,

Did you success in you instalation.

I also want install presence on VMWARE server.

Can you please provide me with summary steps?

Thanks.

Jon Nelson Sun, 01/20/2008 - 19:41

CUP 103 should install just fine with VMWare as long as you are allocating enough disk space and RAM to the VMWare image for the install. I use 72GB and 2GB for the install. You can drop your RAM after the install, but the app will suffer.

As a sideline, I would look to stay away from CUP103. CUP602 has been released and a clean install will install in VMWare natively and it will also give you 2 Presence Engine licenses and 2 Proxy licenses. This is not a supported production environment, but will work in a lab environment.

Take a look at the CUP602 release notes. Talk to your local Cisco partner about obtaining the media for CUP602 as well.

HTH.

Thank you,

Jon Nelson

torsten.brink Sun, 01/20/2008 - 23:57

Hi Jon,

thanks for your great response. I've also made the experience that you'll need a lot of HDD space, I tried an installation with 1gb ram and it works fine.

So thank's again...

Bye

Torsten

henry.benjamin Mon, 02/25/2008 - 19:55

Hi does anyone have the vmare settings that were used ?I run it ok but cannot log into rthe system even thought the password is correct from expereince it is always the vmware settings that causes this apreciated ?

thanks

Henry

Actions

This Discussion