CallManager Express - G729 for remote phones

Unanswered Question
May 14th, 2007

Hi All

Is there a way to force remote phones to use g729 and allow local phones to use g711.

We are running cme 4 and are now experimenting with remote phones (ip communicator) for home users. I want all IP Communicator's to use g729 because they are going over vpn connection. I've tried:

ephone ?

Codec g729r8

but unless both local and remote phones are set like this then calls fall back to g711.

Regards

Tony

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Mon, 05/14/2007 - 08:23

That's not what I see on my CCME 4.1. I see that IP Communicator (not over VPN) uses g.729 with the default ones that are set for g711.

kelvin.blair Mon, 05/14/2007 - 09:10

I'm not sure if you done this or not, but you can change the IPC to optimize for bandwidth. Its one of the settings under preferences.

Actions

This Discussion