ADSL Connection dropping regularly

Unanswered Question
May 14th, 2007
User Badges:

hi Guys


Ive got a 1721 configured at home on the end of my ADSL line.

I think Ive got it configured ok, but for some reason it drops the DSL connection at least once every hour.

Its doing my head in! Ive tried everything i can think of, but still it drops.

Could it be a faulty WIC?


Heres my config:


!

version 12.3

service config

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

no logging buffered

enable secret ********************

!

no aaa new-model

!

resource policy

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

ip cef

!

!

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.7.1

!

ip dhcp pool HOME

import all

network 192.168.7.0 255.255.255.0

default-router 192.168.7.1

dns-server **************** ****************

lease infinite

!

!

no ip ips deny-action ips-interface

ip name-server 212.x.x.7

ip name-server 212.x.x.10

!

no ftp-server write-enable

!

!

interface ATM0

description ADSL line interface

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

pvc 0/38

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

!

interface Ethernet0

no ip address

shutdown

!

interface FastEthernet0

description LAN

ip address 192.168.7.1 255.255.255.0

ip access-group 101 in

ip nat inside

ip virtual-reassembly

speed auto

no cdp enable

!

interface Dialer1

description Connection to ADSL

ip address *********** 255.255.255.252

ip access-group 102 in

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer idle-timeout 0

dialer-group 1

no cdp enable

ppp authentication pap chap callin

ppp chap hostname ****************

ppp chap password ****************

ppp pap sent-username **************** password ****************

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

!

ip http server

ip http authentication local

ip http secure-server

ip nat inside source list 101 interface Dialer1 overload

ip nat inside source static tcp 192.168.7.2 3389 80.175.102.137 3389 extendable

ip nat inside source static tcp 192.168.7.2 29310 80.175.102.137 29310 extendable

ip nat inside source static udp 192.168.7.2 29310 80.175.102.137 29310 extendable

!

access-list 100 deny ip any any

access-list 101 permit ip 192.168.7.0 0.0.0.255 any

control-plane

!

!

line con 0

exec-timeout 0 0

password ****************

login

line aux 0

line vty 0 4

privilege level 15

password ****************

login local

transport input telnet ssh

!

end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jdinsdale Fri, 05/25/2007 - 01:52
User Badges:

Thanks for your reply.


I am getting this in my logs:


ILMI(ATM0): Sending ilmiColdStart trap

ILMI(ATM0): No ILMI VC found

ILMI: Encapsulation error on o/g ILMI Pdu

(ATM0)

Unable to Send Pdu out

Actions

This Discussion