Catos and Cisco Ios vtp layer 2 setup

Unanswered Question
May 14th, 2007
User Badges:

have a 4006 Cisco IOS and have configured a port

as a 100 meg trunk

interface FastEthernet3/48

switchport trunk encapsulation dot1q

switchport mode trunk

duplex full

speed 100


ACN_CS_1#show vtp status

VTP Version : 2

Configuration Revision : 1

Maximum VLANs supported locally : 1005

Number of existing VLANs : 17

VTP Operating Mode : Server

VTP Domain Name : mcaa


I have vlan 1 enabled.


on the 4006 Catos i have configured

set vtp domain mcca

set vtp mode client set 2/40 on dot1q


Catos is running VTP mode 1


I can see the switches via vtp but no vlans are propergating and im unable to ping

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ankbhasi Mon, 05/14/2007 - 09:32
User Badges:
  • Cisco Employee,

Hi Friend,


You cannot ping from one switch to another switch that could be another issue but as you said vlans are not propogating this could be either related to same issue communication between switches or could be VTP config mismatch.


So can you confirm the ip configured on your IOS switch and IP configured on CATOS switch and are configured on what vlans?


Also can you please paste the complete output of "sh vtp status" and "sh interface fa3/48 switchport" from the IOS switch?


Regards,


Ankur

paulo.s Mon, 05/14/2007 - 10:35
User Badges:

Hi.


Try this:


switchport trunk allowed vlan 1-1005


Good luck.


Paulo Maur?cio

mohammedmahmoud Mon, 05/14/2007 - 10:41
User Badges:
  • Green, 3000 points or more

Hi,


VTP version1 and VTP version2 are not interoperable on network devices in the same VTP domain. Every network device in the VTP domain must use the same VTP version. Do not enable VTP version2 unless every network device in the VTP domain supports version2. Make sure that both are running VTP v1.



HTH, please do rate all helpful replies,

Mohammed Mahmoud.

glen.grant Mon, 05/14/2007 - 13:38
User Badges:
  • Purple, 4500 points or more

They aren't propagating because the vtp domain names do not match one is mcaa and the other is mcca , match them up and recheck, Also make sure the native vlans match on each side .

Actions

This Discussion