6509 Configuration

Unanswered Question
May 15th, 2007
User Badges:

Hi,


I think I'm missing something very simple here. I have added a host to port gi1/1 on the 6509. I can ping the HSRP virtual address from the host and I can ping other gateway's elsewhere in the network. However I can't ping the host on the vlan 100. There is a route to the VLAN everything looks good. The host is on the same subnet, just can't figure this out. I have attached the configuration file.


Any help well rated...



Gavin



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
Jon Marshall Tue, 05/15/2007 - 00:38
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Hi Gavin


Just to clarify


1) You can ping vlan100 HSRP address from host.

2) From the host you can ping remote addresses ( remote no being on the 6500)

3) From the 6500 can you ping the host ?

4) From a remote address can you ping the host.


Are you using the same remote addresses when you ping from the host and to the host.


Jon

gavin.mckee Tue, 05/15/2007 - 00:48
User Badges:

Hi Jon,


I can't ping the host from the 6500 switch! I can ping an address 10.70.10.1 which is on the other side of the network. I can ping the VLAN IP 172.22.100.130 and the HSRP address 172.22.100.129. The default gateway of the host is the HSRP address 172.22.100.129.


Its strange that I can do a traceroute from the host to 10.70.10.1 and get all the results back!!


Am I just missing something here?


Thanks

Jon Marshall Tue, 05/15/2007 - 01:04
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Gavin


You haven't got a firewall turned on on your host PC have you ?


Jon

gavin.mckee Tue, 05/15/2007 - 01:08
User Badges:

:) first thing I checked!!


Turned off Windows firewall and also tried permiting ICMP packets.


I can do much more than ping from the host I can telnet to other switches.


I'm going to try another host just in case its something quirky with my laptop. Will post the result.


Does the config look ok?



Jon Marshall Tue, 05/15/2007 - 02:28
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Gavin


Config looks fine as far as i can see. Let me know if another host shows same syptoms


Jon

desai.jaideep Tue, 05/15/2007 - 03:23
User Badges:
  • Gold, 750 points or more

Hi


I am not able to understand one thing.


Just came to my mind...If u have 2 hosts in same subnets connected to the same switch, then u should have same vlan 100 configured on at least 2 ports. I am seeing only one port with vlan 100 config.


Am I making mistake in understanding you?


Regards



JD

ccnp_ccie Tue, 05/15/2007 - 03:35
User Badges:

Hi,


In given configuration only one access port is configured that is gi1/1 for vlan 100.

could u tell me on which port u have connected the other host to which u trying to ping.

just checked that the port on which second host is connected is configured as access port with vlan 100.



thanks

gavin.mckee Tue, 05/15/2007 - 03:41
User Badges:

Hi guys,


Yes I have only one access port configured thats because I only have one host configured! Anyway the problem seemed to be related to the laptop I was using I connected another host to the network and a ping worked fine!! This was stange to me because I turned of the windows firewall and still could not see the ping!


Thanks for all the suggestions..



Gavin

desai.jaideep Tue, 05/15/2007 - 03:49
User Badges:
  • Gold, 750 points or more

Hi


Sometimes, I do have same type of problem. But they are generally solved by disabling/enabling the NIC.


Do you find errors on the switch interface when you connect your problematic host?


Regards



JD

Actions

This Discussion