err-disabled

Answered Question
May 15th, 2007
User Badges:

Hi


My port fa 0/2 of WS-C3560 is down :


FastEthernet0/2 is down, line protocol is down (err-disabled)


I'm using the cable crossover with furukawa switch.

It was functioning before( 1 year) but now it started to give this message. Why?


Thanks



Correct Answer by Danilo Dy about 9 years 11 months ago

Hi,


Looks like a speed/duplex mismatch. Try hardcoding the speed/duplex of both device port connected to each other. This happens to me even the switches has been running fine for years but in the background they keep negotiating the speed/duplex.


Dandy

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Danilo Dy Tue, 05/15/2007 - 07:10
User Badges:
  • Blue, 1500 points or more

Hi,


Is there a port-security configuration in this switch?


Is there other error messages in the logs?


Dandy

mparekh Tue, 05/15/2007 - 07:15
User Badges:
  • Bronze, 100 points or more

check the interface "show int fa 0/2" and see what type of errors you are receiving (runts, crc, input errors, etc). Try swapping out the cable and also check to make sure that speed and duplex match on both switches.

mparekh Tue, 05/15/2007 - 07:20
User Badges:
  • Bronze, 100 points or more

I see a large number of collision on the interface. Try setting the speed to 100 and duplex to full on the interface.

Correct Answer
Danilo Dy Tue, 05/15/2007 - 07:20
User Badges:
  • Blue, 1500 points or more

Hi,


Looks like a speed/duplex mismatch. Try hardcoding the speed/duplex of both device port connected to each other. This happens to me even the switches has been running fine for years but in the background they keep negotiating the speed/duplex.


Dandy

Actions

This Discussion