Hyper Terminal Settings

Unanswered Question
May 15th, 2007


Could anyone tell me what setting i apply to Hyper Term so when i go and copy a Config back to a new switch or router it dosent miss all copyed text,my tutor told me about this setting but i forgot to write it down any help anybody.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jon Marshall Tue, 05/15/2007 - 09:23

Hi Alex

I believe you need to increase the delay between sending lines in order not to overload the router.

I'm not at work at the moment so i can't remember exactly where it is but i think it is one of the settings you can change when you use the "transfer text" option.



Craig Norborg Tue, 05/15/2007 - 09:42

Under File/Properties/Settings in the ASCII setup tab, put in a "line delay" (maybe 10-50 milliseconds, you can play with it to tune it). Then you have to use "Send Text File" instead of pasting your config.

A much better way is to use TFTP to bring the config in. Just run a TFTP server and use a command like:

copy tftp:// running-config

and your changes will go in without a single mistake at all...

mohammedmahmoud Tue, 05/15/2007 - 10:49


I agree with Craig on his suggestions, and more to say is that if you can use telnet rather than console you won't face this problem.


Mohammed Mahmoud.

stonnet72 Tue, 05/15/2007 - 09:48

increase the buffer size on the destination (router or swithc). You should not have this problem anymore.


This Discussion