2511 reverse telnet

Answered Question
May 15th, 2007

Hi again . now I was able to get from comm-server 2511 to 2610 when I canfigured the loopback0.. now I wan to getback to 2511 com-serv its says on the doc that I need to do Ctrl+shift 6, twice// I did but I am still on the R1 PROMT

do I need to config a loopback0 on 2610 so it will go back to 2511.. ?

Thanks

I have this problem too.
0 votes
Correct Answer by CSCO10892433 about 6 years 11 months ago

Please follow these steps

1. Press the keys "Ctrl","shift","6" at the same time.

2. Release the above keys.

3. Hit the key "x"

Hope this works. If not, let me know.

SSLIN

Correct Answer by CSCO10892433 about 6 years 11 months ago

Type "Ctrl+shif-6" then "X"

HTH

SSLIN

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 4.7 (3 ratings)
Correct Answer
CSCO10892433 Tue, 05/15/2007 - 15:48

Please follow these steps

1. Press the keys "Ctrl","shift","6" at the same time.

2. Release the above keys.

3. Hit the key "x"

Hope this works. If not, let me know.

SSLIN

cisco steps Fri, 05/18/2007 - 06:35

I was able to got from 2511 to R1.. I did what its says .. but i does not work.

R1#x

% Ambiguous command: "x"

R1#xR1#x

R1#show session

% No connections open

R1#show sessions

% No connections open

cisco steps Fri, 05/18/2007 - 06:40

I was able to firuge it out.. I guess I ahve to be on enable user mode.. then apply the command ..

Thanks for the help

R1#disable

R1>

2511sw#

CSCO10892433 Mon, 05/21/2007 - 00:32

Hi, ocporbust

That sounds strange. I had used this command for thousands times. It worked no matter the router was on user mode or exec mode.

Would you please try it again?

Regards

SSLIN

cisco steps Sun, 05/27/2007 - 07:29

sorry for the delay of my response, I did it this time and it did work from the ex mode.. Thanks

Actions

Login or Register to take actions

This Discussion

Posted May 15, 2007 at 2:59 PM
Stats:
Replies:8 Avg. Rating:4.66667
Views:123 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard