2610 router keeps on restarting to rommon mode

Unanswered Question
May 16th, 2007

I've tried loading the correct images (found from its backup routers) and tried loading the latest ios found from cisco. it just keeps on bypasing the IOS version and goes right into the rommon mode..

it does show this message about 3 times before it goes to rommon.

does anyone know what this might be?

is the flash maybe corrupted?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ankbhasi Wed, 05/16/2007 - 06:52

Hi Friend,

Even when you give manual boot command from rommon it does not comes up and still goes into rommon? Is it possible for you to capture the complete boot process when it reloads and goes into rommon?



Richard Burts Wed, 05/16/2007 - 17:28


Your post says something about a message that is displayed but never gives any specifics about what the message is. If you could give us the message it would be quite helpful.

I believe that the request from Ankur to capture and post the output of the boot process would be even more helpful.

In my experience there are generally 2 reasons why a router boots into rommon. Either the config-register is set to force the rommon or there is an error with the image in flash. If there is some error message that appears 3 times then it is not likely to be an issue with setting of the config-register. So seeing the output of the boot process would help us to see what is going on.



karien.verster Wed, 05/16/2007 - 21:50

sorry...i was in a rush yesterday and thought i did paste the message. it says:

"monitor: command "ls" not found"

it does this about 3 times, right after it tries to load the IOS. Then it falls into rommon. From there i can load any version and it loads into the correct IOS. but after the system restarts, it does the same again.

i have tried setting it to boot from the specific IOS, but it doesn't seem to work.

any ideas?

Richard Burts Thu, 05/17/2007 - 06:26


As Ankur suggested, I believe that it would be very helpful if you would reboot the router, capture all output to the console during the boot process, and post that output.




This Discussion