5 second delay in internal calls

Unanswered Question
May 16th, 2007

We are experiencing delay when we dial from our HQ in NY to our remote branches scattered througout US. We first dialed internally within the NY location, all calls were instantaneous, and there was no delay.

We then tried to call our users in San Fran, Boston, Denver, Cleveland, Chicago and London from NY via WAN. When dialing internally to each location there was approximately a 5-7 second delay. This occurred always during the initial attempt to make the call, after the number is in memory of the phone, redialing the number allowed the call to go through without any delay.

When we tested dialing externally (via PSTN) to UK, SF, Boston, Cleveland, Denver and Chicago; no calls experienced delays.

We are running CM 4.1(3.

What could be causing the 5-7 sec delay for the first internal call and no delay on subsequent calls? Is there a timer associated with this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
norm.trees Mon, 05/21/2007 - 06:46

sounds like a digit collection delay, basically its waiting for any more digits to be entered before processing the digits you typed in.

sohaildxbfze Mon, 05/21/2007 - 11:33

hi,

check ur dial plan (route patterns),

& compare ur dialed nos. to route patterns,

see if any route pattern that is causing delay to enter more digits.

daljeetsingh1_2 Tue, 05/22/2007 - 01:00

Hi,

1. What is the topology?

2. Where is CCM(s) located? are they in centralised? or distributed?

3. There would be overlapping dial-plan which cause delay.

4. You need to see your time out value as well.

Thanks

Actions

This Discussion