7961 - Background image appears in black??

Unanswered Question
May 17th, 2007

Hi


Has anyone seen a problem with 7961 handsets where when I try to apply a PNG backgroun to it, the whole background goes black?


The Thumbnail shows up fine, and the thumb image is just a resized copy of the full size image.


I've tried setting the image to monochrome, still has the same result.


I've also tried some sample 4-bit images from the voipintegration background image changing tool, these two appear completely black.


The file seems OK (i.e. I can TFTP it from CallManager to my laptop and display it fine).


Possibly a firmware bug?


Running CM5.1(1B) with devpack 5.1.1.2104-1.


Thanks


Aaron

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rob Huffman Fri, 05/18/2007 - 04:52

Hi Aaron,


You hit the nail on the head here. It does look like a Firmware bug;


CSCsi42478 Bug Details


Darker greyscale images cause unreadable display on 7961/41

Symptom:


Screen on greyscale 3rd gen phones (7941/61) turn completely dark when you load

a background image with lots of dark area on the image.


Conditions:


Phone load it 8.0 or later.


Workaround:


7.X loads do not seem to be affected. You can downgrade, or alter the image to

contain less dark area.

Hope this helps!

Rob

Aaron Harrison Fri, 05/18/2007 - 07:30

Hi Rob


Looks suspiciously similar... however my image is virtually all white - it has a logo on it probably giving about 5-10% black coverage!


I don't suppose downgrading would be a great idea considering I'm running CM5.1?


I'll play some more, maybe try a blank white PNG and start from there!


Thanks


Aaron

Rob Huffman Fri, 05/18/2007 - 07:43

Hi Aaron,


No you are right, I wouldn't downgrade the Firmware either. Especially if you have any DST concerns. You could always try loading a 7.x Image on only one phone for a test to see if it does actually fix this issue.


Take care,

Rob

Actions

This Discussion