MGCP Gateway / Avaya G3 interaction

Unanswered Question
May 17th, 2007

I am running into an issue with an MGCP Gateway that I believe has arisen since I upgraded from CCM 4.2 to CCM 5.1

I have a remote site with a 2821 router acting as an MGCP gateway for CCM 5.1. The router has a T1 controller that is configured as T1 CAS with 24 E&M wink start ports assigned to it. This T1 is connected to an Avaya G3 PBX that is ?software challenged?. The Avaya is connected to the PSTN via a DS1 circuit that has a block of DID numbers pointed at it. I have a need to install several IP Phones (7960) within the branch office and utilize DIDs from the existing block.

While we were on CCM 4.x we were successfully forwarding all calls made from the PSTN, to a specific DID to the TAC (trunk access code) for the T1 trunk that is connected to the MGCP gateway.

I have a route pattern in CCM that routes calls for the Avaya based DIDs to the T1 CAS.

I can 4-digit dial to any DID based in the G3 just fine. Obviously I can 4-digit dial from other phones on my network to the IP Phones in this office with the DIDs ?plucked from the Avaya.

Here is my problem: When I place a call, over the PSTN to the DID number that is assigned to one of the IP Phones, I get nothing but silence until the call is answered by the IP Phone (or voicemail if the party is away from their phone). This is not too bad if the party answers on the first or second ring (caller only has several seconds of silence before the call is answered), but if the call is not answered and goes to voicemail, there is 10 ? 15 seconds of silence and callers are hanging up (thinking that their call did not go through for some reason).

Is there some setting in CCM 5.x (similar to the ?provide outside dial tone?) that is not allowing a caller to hear the ?ringback? of the IP phone?

Thanks,

Brian

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion