Cisco Security Agent and Windows 2003 Server SP2

Unanswered Question
May 17th, 2007

I have tried to install CSA v5.0.0.187 on a server with SP2 and got the BSOD. Is this version not compatible with SP2?

Thank you,

Kbeauchaine

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jreekers Thu, 05/17/2007 - 15:15

Hi Kbeauchaine,

The Release Notes indicate CSA 5.0 doesn't support Win2003 SP2:

http://www.cisco.com/en/US/docs/security/csa/csa50/release_notes/CSA50RN.html#wp65968

?Windows Server 2003 (Standard, Enterprise, Web, or Small Business Editions) Service Pack 0 or 1

?Windows XP (Professional, Tablet PC Edition 2005, or Home Edition) Service Pack 0, 1, or 2

?Windows 2000 (Professional, Server or Advanced Server) with Service Pack 0, 1, 2, 3, or 4

?Windows NT (Workstation, Server or Enterprise Server) with Service Pack 6a

*******************

However, the Release Notes for CSA 5.2 do show Win2003 SP2 support:

http://www.cisco.com/en/US/products/sw/secursw/ps5057/prod_release_note09186a0080813a6d.html#wp65968

?Windows Server 2003 R2 (Standard, Enterprise, Web, or Small Business Editions) Service Pack 0 , 1, or 2

?Windows XP (Professional, Tablet PC Edition 2005, or Home Edition) Service Pack 0, 1, or 2

?Windows 2000 (Professional, Server or Advanced Server) with Service Pack 0, 1, 2, 3, or 4

?Windows NT (Workstation, Server or Enterprise Server) with Service Pack 6a

Note Citrix Metaframe and Citrix XP are supported. Terminal Services are supported on Windows 2003, Windows XP, and Windows 2000. (Terminal Services are not supported on Windows NT.)

Supported language versions are as follows:

?For Windows 2003, XP, and 2000, all language versions, except Arabic and Hebrew, are supported.

?For Windows NT, US English is the only supported language version.

HTH,

-J

kbeauchaine Fri, 05/18/2007 - 10:28

Say, I can't find that version on their website. Can you tell me how to aquire it?

Thanks!

KB

Actions

This Discussion