Bridge link between two 1310's not working

Unanswered Question
May 18th, 2007
User Badges:

Hi all,


I have two 1310 bridges which im trying to configure. Ive had them working a long time ago, but they were reset recently and need reconfiguring.


I followed the Cisco guide for a point to point wireless bridge however I continue to get an error on the non root (regardless of which one is configured as the non root):


Interface Dot11Radio0, changed state to administratively down


Warning Interface Dot11Radio0, cannot associate: No Response


At this point, the interface stays down and i have to do a shut, no shut to get it to reattempt.


I tried a config with no encryption or authentication and got the same result. Can anyone offer any advice for how to troubleshoot this problem?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
drgebhardt Thu, 05/24/2007 - 11:54
User Badges:

Had a similar problem with 1242 used as a bridge. The resolution was to restore to factory defaults and reconfigure. I was also told or read that configuring and bringing the non-root bridge first helps. Hope this helps.

hkgadmin1 Sun, 05/27/2007 - 14:37
User Badges:

Hi drgebhardt,


Sorry for the delay in response, and thank you for the reply.


The units were reset to factory defaults, however I have not tried setting up the non-root first.


I'll give this a go tomorrow when I am able to get back to the units.


Greg

Actions

This Discussion