ipcc enterprise patches

Unanswered Question
May 18th, 2007
User Badges:

Hi

We are running on ipcc enterprise 6x version.The patches seems to old in the systems.For the icm rogger the software is icm 6.0 sr 7.The same is for pgs and awshds.My qustions are

1 If the pathes for the O.S microsoft needs to be updated can i run the microsoft latest patches on it or is there a document which recommends it.

2 We have ver 6.0 sr9 latest for the icm can i run it on the loggers,awshds,pgs directly.

3 For the queue manger the software is 3.5(3)sr3.Does this require an update and can i run the patches from microsoft on this software.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Fri, 05/18/2007 - 04:17
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Cisco releases field notices every month listing approved MS patches for IPCC/ICM. To sign up for the alerts go here:

http://tools.cisco.com/Support/PAT/do/ViewMyProfiles.do?local=en


Having said that latest MS patches on ICM servers or for the most part OK.


2. If you are asking wheather you can upgrade from SR 7 to SR 9 the answer is yes, the Relase Notes include step by step instructions.


3. No, Queue Manager is running on Cisco version of MS 2000, so you need to downoload the cisco approved Service Release for the OS base you're running. Such as 2000.2.6, 2000.2.7, 2000.4.4, etc. You can find them here:

http://www.cisco.com/cgi-bin/tablebuild.pl/cmva-3des



HTH,


Chris



Actions

This Discussion