cant send email to external addresses

Unanswered Question
May 18th, 2007

All, first, thanks for looking at this. I cant seem to send email to external addresses, and the only thing I have changed here is my firewall, which is now a pix. Can you guys see if you can see why I might not be able to send to external addresses please? By the way, we are doing this via pop3 to an internal exchange server, if that makes any difference. Thanks.

PIX Version 6.3(5)

interface ethernet0 auto

interface ethernet1 100full

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password XXXXXXXXXXXXXXXXX

passwd XXXXXXXXXXXXXX encrypted

fixup protocol dns maximum-length 512

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol tftp 69

names

access-list acl_outside permit tcp any host XXXXXXXXXXXX eq smtp

access-list acl_outside permit tcp any host XXXXXXXXXXXXX eq www

access-list acl_outside permit tcp any host XXXXXXXXXXXXX eq https

access-list acl_outside permit icmp any host XXXXXXXXXXXXX

access-list acl_outside permit tcp any host XXXXXXXXXXXXX eq pop3

access-list acl_outside permit tcp any host XXXXXXXXXXXXX eq pop2

access-list acl_outside permit icmp any any

access-list 102 permit ip XXXXXXXXXXXXX 255.255.255.0 XXXXXXXXXXXXX 255.255.255.0

pager lines 24

icmp permit any echo outside

icmp permit any echo inside

mtu outside 1500

mtu inside 1500

ip address outside XXXXXXXXXXXXX 255.255.255.248

ip address inside XXXXXXXXXXXXX 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

ip local pool vpnpool XXXXXXXXXXXXX

pdm logging informational 100

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 0 access-list 102

nat (inside) 1 XXXXXXXXXXXXX 255.255.255.0 0 0

static (inside,outside) XXXXXXXXXXXXX XXXXXXXXXXXXX netmask 255.255.255.255 0 0

access-group acl_outside in interface outside

route outside 0.0.0.0 0.0.0.0 XXXXXXXXXXXXX 1

timeout xlate 0:05:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout sip-disconnect 0:02:00 sip-invite 0:03:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server TACACS+ max-failed-attempts 3

aaa-server TACACS+ deadtime 10

aaa-server RADIUS protocol radius

aaa-server RADIUS max-failed-attempts 3

aaa-server RADIUS deadtime 10

aaa-server LOCAL protocol local

aaa authentication enable console LOCAL

aaa authentication telnet console LOCAL

aaa authentication ssh console LOCAL

http server enable

http XXXXXXXXXXXXX 255.255.255.0 inside

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

sysopt connection permit-ipsec

crypto ipsec transform-set testTS esp-3des esp-md5-hmac

crypto dynamic-map dm 10 set transform-set testTS

crypto map staticmap 10 ipsec-isakmp dynamic dm

crypto map staticmap client authentication LOCAL

crypto map staticmap interface outside

isakmp enable outside

isakmp identity address

isakmp policy 10 authentication pre-share

isakmp policy 10 encryption 3des

isakmp policy 10 hash md5

isakmp policy 10 group 2

isakmp policy 10 lifetime 86400

vpngroup xxxx address-pool vpnpool

vpngroup xxxx dns-server XXXXXXXXXXXXX XXXXXXXXXXXXX

vpngroup xxxx split-tunnel 102

vpngroup xxxx idle-time 1800

vpngroup xxxx password XXXXXXXXXXXXX

telnet 0.0.0.0 0.0.0.0 inside

telnet timeout 5

ssh 0.0.0.0 0.0.0.0 inside

ssh timeout 5

console timeout 0

dhcpd lease 3600

dhcpd ping_timeout 750

dhcpd auto_config outside

terminal width 80

Cryptochecksum:xxx

: end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion