Exam stimulation problem

Unanswered Question
May 18th, 2007

Hi I failed today 770. But I could not enter a stimulation for the exam. I showed the test centre that I could not enter this.

Anybody had this problem before?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (3 ratings)
Loading.
hoogen_82 Fri, 05/18/2007 - 10:38

I guess you probably wanted to enter some command but weren't able to. I guess most commands do not work in the simulation. You probably need to find the right commands. Really sorry for you having not passed, but I guess you would have to work harder and just look into more simulation questions in Boson or Cisco Exam study guides.

-Hoogen

0fathartha Fri, 05/18/2007 - 10:42

The problem was I could not get a connection.

I followed the instructions on screen and all

could not access the switch. It didn't even come up with any prompt.

I did another stimulation in the the exam and it worked fine.

Why is this.

Thanks for your reply.

hoogen_82 Fri, 05/18/2007 - 11:28

Hmm.. you probably could open up a case on the certification online support. Its under the related tools list on this page http://www.cisco.com/web/learning/le3/learning_career_certifications_and_learning_paths_home.html

Another thing where you trying to click on the Switch itself, did you see a PC connected to the switch having console access to the switch. Did you click on the PC?

Well thanks for the reply was fine, but why have you rate me one for, just trying to help here.

-Hoogen

0fathartha Sat, 05/19/2007 - 08:44

Hi,

I tried to connect to the pc as it said so in the instructions.

If I couldn't get the first pc (4 in stim) I was asked to try the other four.

None of them worked.

I will try what you asked.

Thanks

Actions

This Discussion