Connecting to PIX 515 after lock-out

Unanswered Question
May 18th, 2007

Trying to perform password recovery on Pix 515. Put my laptop on 10.1.1.1 & PIX on 10.1.1.5, connecting via Eth0 but cannot ping thru. In monitor mode now (via hyperterm). Tried cross-over & straight...any ideas on what I am doing wrong??? thanks so much in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hoogen_82 Fri, 05/18/2007 - 10:59

Did you set the interface outside command? Is your connection up?

This should be your procedure

monitor>interface 0

0: i8255X @ PCI(bus:0 dev:13 irq:10)

1: i8255X @ PCI(bus:0 dev:14 irq:7 )

Using 0: i82559 @ PCI(bus:0 dev:13 irq:10), MAC: 0050.54ff.82b9

monitor>address 10.21.1.99

address 10.21.1.99

monitor>server 172.18.125.3

server 172.18.125.3

monitor>file np52.bin

file np52.bin

monitor>gateway 10.21.1.1

gateway 10.21.1.1

monitor>ping 172.18.125.3

Sending 5, 100-byte 0xf8d3 ICMP Echoes to 172.18.125.3, timeout is 4 seconds:

!!!!!

Success rate is 100 percent (5/5)

monitor>tftp

tftp [email protected] via 10.21.1.1...................................

Received 73728 bytes

-Hoogen

Do rate if this helps :)

mauldin2006 Fri, 05/18/2007 - 11:58

Yes, thanks...I followed TID exactly and after turning off WIndows Defender on my laptop, I am able to ping one-way. Do I need a crossover cable attached from my PIX ether0 also? I didn't think I can TFTP viathe blue console cable & hyperterminal. ???

zulqurnain Sat, 05/19/2007 - 07:02

hello,

YES, if you are planning to TFTP your config then you would have to connect a crossover cable on your ethernet0 while connected via blue console cable & hyperterminal.

hoogen_82 Sat, 05/19/2007 - 09:11

You definately need a cross cable. Ping one way, are you sure you have your Windows firewall turned off in case you are running XP.

-Hoogen

Actions

This Discussion