pix 515e built-in interfaces problem

Unanswered Question
May 18th, 2007

i have cisco pix515E with three interfaces tow are built-in and one is external , i'm configure my pix in the simple set way just inside(e1) 100 and outside(e0) 0 , the problem was i can not ping or connect to any of my inside or outside interfaces where i can ping and connecte the dmz(e2) external interface ,when i plug the cable it seems to be connected and evrey thing is good but both built-in interfaces can not act with me i'm romve all configuration and write it agine and fromat the entier flash and load the new image i tried 6.2,6.3 and 7.0 and i still have the sam problem ,i thing it is a hardware problem, pleas don't aske me to check my configuration i'm sure it all ok it a simple configuration and i'm (CCNP and CCSP cisco certifited) , it is realy strange problem , so can any one help pleas

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pstebner1 Fri, 05/18/2007 - 11:55

If you do a sh ver do you see all interfaces?

If so and you're not getting any errors on boot then I would have to ask that you post your config. Sorry, but I don't see being able to help without seeing it.

Paul

emad.silicon Fri, 05/18/2007 - 12:09

ok paul i have send you an attachment file with my pix configuration , you can note that i don't write nat or globla bec i still have an connectivity problem

Attachment: 
emad.silicon Fri, 05/18/2007 - 12:12

sir,

by the way when i apply the command so ver i can see all the interfaces which interface e0, e1 and e2.

thx

srue Fri, 05/18/2007 - 12:26

You haven't defined any hosts which are allowed to connect to the firewall.

ssh 192.168.x.y 255.255.255.255 inside

or

ssh 10.x.y.z 255.255.255.255 outside

or something along those lines.

emad.silicon Fri, 05/18/2007 - 12:34

friend i don't have to define any of these commands bec i just wana to ping the pix frist and i have define it in icmp permit any inside ....and so , just for your kwolege you have to set ssh or telnet just if i have to connecet to your firewall by pdm asdm or to telnet to your firewall ,it is don't have any related to my problem whatever thanx friend

pstebner1 Mon, 05/21/2007 - 06:28

Hi Emad-

When you try these pings, where is your pc connected? Also, if you do a sh int, do all 3 interfaces show up/up?

Sorry for the delayed response - I've been out of town.

Regards,

Paul

emad.silicon Tue, 05/22/2007 - 05:54

Hi friend :

My laptop in connected to my pix by crossover cable , the strange thing is when i connect the laptop i see the network in my laptop is connected and the sh int e0 showing me up/up

but there is no connectivity in fact at all

i thing it is a hardware problem friend ,so i'll trun back this pix to the vendor

Actions

This Discussion