2900 poor management performance (ping & CLI)

Unanswered Question
May 21st, 2007
User Badges:

Hello,


Has anyone seen a problem with models C2950C-24 and/or 2924M-XL-EN when pinging the management VLAN configured? I am seeing very high response times (above 400-500ms) and slow CLI performance even with very little load running across the primary uplink to the switch (100m uplink with <10k traffic).


There are no CRC or other errors on the link and other switches (diff models 3550/3750s) are performing much better (4/5ms) which are a hop (L2) or so away...


rgds

Phil

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bjornarsb Mon, 05/21/2007 - 00:21
User Badges:
  • Bronze, 100 points or more

Hi,


issue a show proc cpu.


Regards,

Bjornarsb

phil_carter Mon, 05/21/2007 - 00:38
User Badges:

CPU more than acceptable:


CPU utilization for five seconds: 15%/6%; one minute: 11%; five minutes: 12%



saugatobanerjee Mon, 05/21/2007 - 00:33
User Badges:

Hi,


Pls send across the sh vlan database & sh vlan command out put.

Is there any VTP server configured in the switching domain.


Regards,

phil_carter Mon, 05/21/2007 - 02:01
User Badges:

Hi,


Details attached of one affected switch. As a side point the switch details attached are for a switch that is connected via a different VTP domain, and via an access vlan connection (VLAN3) to another switch. Not ideal, but should still work.


Another switch I see the same problem with is connected via a trunk port to our core backbone switches, in the same VTP domain. Again, CPU around 15-20%, no errors or hardware issues seen, and bandwidth across the 100m uplnk very small (<10%).


thanks

Phil







Actions

This Discussion