IPS supportable versions

Unanswered Question
May 21st, 2007
User Badges:

Hi there, I have a ipsmc 2.2 sp 2 and trying to upload a sensor v. 5.1(4), I receive the issue "Import failed due to exceptionError importing configuration files from sensor- Unable to get sensor version. Sensor may not be reachable". But looking to the versions supported i can find the last one is version 5.1(1). How to increase the supportable version?


Thanks



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (3 ratings)
Loading.
rpalanis Mon, 05/21/2007 - 07:23
User Badges:

Hi,


IPS MC 2.2 supports 4.x and 5.x sensors. It supports 5.1(4).


Make sure your sensor is reachable from IPS MC server machine.

Leonardo Roberto Mon, 05/21/2007 - 07:34
User Badges:

Hello,


trying to connect from the VMS server via telnet to the sensor I have no problems. I connect to the pix address and then, by a NAT address I access the ids.


But trying to add the sensor getting its configuration through the device import, I receive that issue. And trying to add a standard configuration, it happens as well.


Regards

jamesand Mon, 05/21/2007 - 07:37
User Badges:
  • Cisco Employee,

Did you use MC to download the IPS-K9-sp-5.1-4.zip package from CCO? If you had upgraded your sensor to 5.1.4 outside of MC then you will still need to download the zip pkg so that MC knows about the 5.1.4 version.


If you have done this and still can't import the sensor then look for errors on the sensor:

- error events from "show events err past 00:30" (past 30 min)

- or error logs in the main.log file from "show tech" output

hoogen_82 Tue, 05/22/2007 - 05:06
User Badges:
  • Silver, 250 points or more

Hi Leo,


Its best to upgrade your IPS to 5.1(5)E1 engine as the signature support for 5.1.4 is being stopped. So its best to get your IPS sensor upgraded to 5.1(5)E1.


-Hoogen

Do rate if you find this post helpful

Actions

This Discussion