VG224 Configuration

Unanswered Question
May 21st, 2007

Hi All,

I am trying to configure a new VG224. I have set it up with what should be a proper config and added it to the CCM. When i dial an extension that i configured on one of the ports it goes directly to a fast busy. Also, if i try to dial a number from a phone attached, i have dial tone until i try to dial any number and then it goes to a fast busy.

Thanks For Your Help!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lfulgenzi Mon, 05/21/2007 - 12:27

Can you give us a bit more information? Are you using SCCP or MGCP?

lfulgenzi Mon, 05/21/2007 - 13:17

I followed these instructions to the letter, and things worked perfectly.

http://www.cisco.com/en/US/customer/products/ps6441/products_feature_guide09186a0080483a76.html

Once configured, you have to ensure that the VG224 line you configured CCM is in the correct partition for others to call it and has the correct calling search space in order for it to call other lines.

You can try placing it in the partition to test if others can call it. Then place another line in the partition to see if the vg224 line can call it. If that works, than it's definately partition and calling search space configuration issues. If not, then you'll have to investigate further.

Post back and we'll see what we can do.

jkjackson Tue, 05/22/2007 - 04:20

Thanks for the reply. I have found the issue and resolved it. I had forgotten the dial peers. After setting these up and reloading the reouter everythng worked fine.

jkjackson Fri, 08/03/2007 - 04:47

This is my working config. Please note that if you are replacing a failed unit you will need to change the MAC address in the CM to match the MAC of the new unit.

russell.sage Wed, 09/19/2007 - 09:43

Probably just me but I got caught out by the fact call manager number vg224 from 0 yet the patch panel was numbered 1-24 so when I plugged my phone into patch panel port 13 the one configured on call manager I got fast busy. 90 minutes later after reviewing configs realised my error and plugged the phone into patch panel port 14 and hey presto! But as I said your probably cleverer than me

Actions

This Discussion