C-Class balde (WS-CBS3020-HPQ) support in RME

Unanswered Question
May 21st, 2007

RME 4.0.5 support device table says that WS-CBS3020-HPQ is supported with min software 12.2(25) SEF1. And I'm runing the min software but none of 50 plus are able to archive config and when I check the device attribute I get the error for every attribute that "Device is not supported" Is it a know bug? any remedy to it?

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 05/21/2007 - 12:42

Support was added after 4.0.5 was released, and so you need to get the device package from Cisco.com. To do this, go to Common Services > Software Center > Device Update and select RME. Then click the Select Updates button, enter your Cisco.com credentials, and install all the updates that are found.

nawas Tue, 05/22/2007 - 07:35

Can you please tell me the URL and patch name to download. We dont' allow CiscoWorks Serber on the Internet.

Thanks.

Joe Clarke Tue, 05/22/2007 - 08:08

Hmmm, it just occurred to me, that this particular device may have been added to 4.0.5 out-of-the-box. What version of the CBS3000 package do you currently have installed in RME, and what is the sysObjectID from this device?

nawas Tue, 05/22/2007 - 08:14

Sysobject ID is

1.3.6.1.4.1.9.1.748

RFC1213-MIB::sysObjectID.0 = OID: CISCO-SMI::ciscoProducts.748

nawas Tue, 05/22/2007 - 10:11

I don't think I have any update since after the RME 4.0.5. I have allow CiscoWorks Internet access and followed the instruction you provided earlier and I got the following error:

Number of Packages Selected for Install : 1

For Product(s) : Resource Manager Essentials

Install Invoked by user : admin

The Package(s) Selected for Install :

CBS3000

ERROR: Error while installing (LibInventory): /opt/CSCOpx/temp/psuinstall/rme/LibInventory.zip cannot be installed because, the current mdf version:1.12 is LESS THAN the minimum required mdf version:1.16

ERROR: Error while installing (SharedSwimIOS): /opt/CSCOpx/temp/psuinstall/rme/SharedSwimIOS.zip cannot be installed because, the current mdf version:1.12 is LESS THAN the minimum required mdf version:1.16

ERROR: Error while installing (CBS3000): /opt/CSCOpx/temp/psuinstall/rme/CBS3000.zip cannot be installed because, the current mdf version:1.12 is LESS THAN the minimum required mdf version:1.16

ERROR: Error while installing (SharedInventoryCatIOS): /opt/CSCOpx/temp/psuinstall/rme/SharedInventoryCatIOS.zip cannot be installed because, the current mdf version:1.12 is LESS THAN the minimum required mdf version:1.16

ERROR: Error while installing (SharedSwim2900XL): /opt/CSCOpx/temp/psuinstall/rme/SharedSwim2900XL.zip cannot be installed because, the current mdf version:1.12 is LESS THAN the minimum required mdf version:1.16

ERROR: Error while installing (LibSwim): /opt/CSCOpx/temp/psuinstall/rme/LibSwim.zip cannot be installed because, the current mdf version:1.12 is LESS THAN the minimum required mdf version:1.16

No package(s) to install for : Resource Manager Essentials

nawas Tue, 05/22/2007 - 11:05

Please disregard my previous message, I was able to find the mdf1.18 and now proceeding to install CBS3000 device package.

Thanks

Actions

This Discussion