Network transfer rate reduced when Phone is connected

Unanswered Question
May 22nd, 2007
User Badges:

Hi, I'm having a bit of trouble with a few 7911G's. When i connect a PC to a network through a 7911G phone, the transfer speed is drastically reduced. I have tried this with a number of 7911G's so it's not a faulty unit. For example, with the phone connected, a 60mb file transfers in close to 4 minutes. Without the phone connected, it transfers in 10 seconds. I don't think it is a distance issues as i have installed the exact same phones areas that were alot further from their switch taht work perfectly. The port speed in the switches are set at 100 full as well as the SW Port Configuration and PC Port Configuration in the 7911G phones. Any help would be appreciated

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
teodorgeorgiev Tue, 05/22/2007 - 03:31
User Badges:
  • Bronze, 100 points or more


Might be, the CPU of the phone is not that powerful to handle real 100Mbps speed.


I had some issues with chinese SIP phones - they were not able to handle more than 4-5Mbit in NAT mode due to their "weak" CPUs.


dmcavinue Tue, 05/22/2007 - 05:00
User Badges:

I just tried a few 7941G's in place of the 7911G's and they seem to work fine when transferring large files. I had to force the SW and PC Ports of the 7941G to run at 100 Full rather than auto negiotiate. This actually made a massive difference. A 200mb file transferred in 70 minutes on auto, and in 15 seconds on 100 full?!? There's something strange going on with this connection

paolo bevilacqua Tue, 05/22/2007 - 06:49
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


cisco phones have an hardware switch for the two ports and the CPU is not supposed to play a role.

In case of strange problems, please check statistics on the switch first.

Actions

This Discussion