CCM 4.1 > CFwdAll Line5 Key is not active here

Unanswered Question
May 22nd, 2007

I press Line 5 on a 7961 and CFwdALL and get That Key is Not Active here. Line 5 is not part of a Line Group or Hunt Pilot and is not a Shared Line.

Line 5 has a good Calling Search Space, maybe there is a enterprise parameter that was added in 4.x?

This used to work in 3.x (forward on per line). CFwdALL works for line 1 but not lines 2-6 on the 7961?.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
rob.huffman Tue, 05/22/2007 - 14:40

Hi Jason,

You did not miss any configuration or setting here.This is a problem all of us have tried to answer at one point or another.Currently cfwdall is only supported for Line 1 on the phone.I tried this on a 3.x system in our lab and it's the same darn thing :( There is a bug/feature request that aims to change this restriction, but nothing yet. The only method available to cfwdall Line 2 etc. is to do it from ccmadmin or the ccmuser web access page.

There is also a third party product called;

IPPhone callForwarder

This new version brings to the user the ability of defining and setting the call forwards from the IP Phone. When selecting the IP Phone callForwarder service, a menu with all available lines will appear. After selecting the line the user wishes to set the forward on, a new menu containing the forward definitions will show on screen. Only those forwarding parameters definied by the Administrator will be displayed. These parameters will show the actual forward destination. The user can then set any of these callForwards.

From this good link;

Hope this helps!


neesharm Tue, 05/22/2007 - 19:56

Rob ...Good information presented in a very good manner get a 5 from me

rob.huffman Wed, 05/23/2007 - 05:18

Hi Neeraj,

Thanks for this nice comments and rating. You get my 5 points for finding/posting this feature request. I'll be darned if I could find it yesterday :)

Take care,



This Discussion