IOS upgrade for VPN concentrator 3030

Unanswered Question
May 22nd, 2007

Hi Netpros,

I need to upgrade a VPN concentrator with 128 MB of memory to the latest version which I believe is vpn3000-4.1.7.Q-k9.bin however in the software download files section I can also see another release with 4.7.2 i.e vpn3000-4.7.2.K-k9.bin and so my question is which one should I installed ..? the number 4.7.2 seems newer that 4.1.7 however 4.1.7 has been released after .. you see my confusion ..? can anybody please give me some guidance on this ..?

I really appreciate it !!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Fernando_Meza Tue, 05/22/2007 - 17:47

Also .. would 128 Mb be OK for upgrading .. currently the memory status is green under 25%

Actions

This Discussion