AP1130AG Hot Stanby

Unanswered Question
May 23rd, 2007
User Badges:

I am having a problem getting hot standby to work. I have two AP1130AG and as far as I can see they have been setup identically.


When I turn on Hot Standby it fails to initialise. When I check the log I see the following messages:


Warning Interface Dot11Radio0, cannot associate: EAP authenticating

Error Unable to start supplicant on Dot11Radio0

Warning Interface Dot11Radio1, cannot associate: EAP authenticating

Error Unable to start supplicant on Dot11Radio1


I'm not sure how the AP authenticate each other!


Any help on resolving this problem would be much appreciated.


Phill

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sadbulali Wed, 05/30/2007 - 05:53
User Badges:
  • Bronze, 100 points or more

This error message is associated with the client association. It has not got to do anything with EAP. Make sure the backup APs are on same subnet as the monitored APs.

phill_coleman Wed, 05/30/2007 - 07:00
User Badges:

The backup AP is on the same subnet as the monitored AP. The clients do not have any problems connecting to the primary access point. The settings as far as I can tell are indentical as recommended from all of the white papers I have read.


Do you have any other suggestions?

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode