the Ap 1242 always reboot when it receive a Image from WCL 4402

Unanswered Question
May 23rd, 2007
User Badges:

hi all,


when i config WCL 4402 like:


IP on Management Interface: 172.16.1.1 255.255.255.192

dhcp: 172.16.1.1


IP on AP-Management interface: 172.16.1.2 255.255.255.192

dhcp: 172.16.1.1


i make scope on WCL: 172.16.1.20 - 172.16.1.40


i connected WCL4402 and AP 1242 to a switch. when i turn on AP1242, it receive

a Image from WCL4402, but it always reboot


here is some message:


Mar 1 00:00:36.731: %DHCP-6-ADDRESS_ASSIGN: Interface FastEthernet0 assigned DHCP address 172.16.1.20, mask 255.255.255.192, hostname AP001b.0cfb.d91a


*Mar 1 00:00:49.074: %LWAPP-5-CHANGED: LWAPP changed state to JOIN

*Mar 1 00:00:49.074: %LINK-5-CHANGED: Interface Dot11Radio0, changed state to administratively down

*Mar 1 00:00:49.074: %LINK-5-CHANGED: Interface Dot11Radio1, changed state to administratively down

*Mar 1 00:00:50.074: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to down

*Mar 1 00:00:50.074: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio1, changed state to down

*May 23 02:42:09.204: %LWAPP-5-CHANGED: LWAPP changed state to CFG

*May 23 02:42:14.229: LWAPP_CLIENT_ERROR_DEBUG: spamHandleCfgReqTimer: Did not recieve the Config response


*May 23 02:42:14.300: %SYS-5-RELOAD: Reload requested by LWAPP CLIENT. Reload Reason: DID NOT GET CONFIG RESPONSE.

*May 23 02:42:14.300: %LWAPP-5-CHANGED: LWAPP changed state to DOWNXmodem file system is available.


flashfs[0]: 8 files, 3 directories


flashfs[0]: 0 orphaned files, 0 orphaned directories


flashfs[0]: Total bytes: 15998976


flashfs[0]: Bytes used: 4946432


flashfs[0]: Bytes available: 11052544


flashfs[0]: flashfs fsck took 26 seconds.


Base ethernet MAC Address: 00:1b:0c:fb:d9:1a


Initializing ethernet port 0...


Reset ethernet port 0...


Reset done!


ethernet link up, 100 mbps, full-duplex


Ethernet port 0 initialized: link is up


Loading "flash:/c1240-k9w8-mx.123-11.JA/c1240-k9w8-mx.123-11.JA"



can everybody help me?


i attach a file.


thanks!


you can send by email for me.


my email: [email protected]

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

For the past three days I've been trying to figure out what sounds like the exact same issue. I have two 1242's that continue to register with the 4402 controller only to reboot within 5-30min. When the AP's are up and registered clients connect and seem to work just fine - until the AP reboots. Here is the console output of one of my AP's booting up.


AIR-LAP1242AG-A-K9


%SOAP_FIPS-2-SELF_TEST_IOS_SUCCESS: IOS crypto FIPS self t

est passed

*Mar 1 00:00:07.091: %SOAP_FIPS-2-SELF_TEST_RAD_SUCCESS: RADIO crypto FIPS self

test passed on interface Dot11Radio 0

*Mar 1 00:00:08.680: %SOAP_FIPS-2-SELF_TEST_RAD_SUCCESS: RADIO crypto FIPS self

test passed on interface Dot11Radio 1

*Mar 1 00:00:09.841: %CDP_PD-4-POWER_OK: Full power - AC_ADAPTOR inline power s

ource

*Mar 1 00:00:09.850: %SYS-5-RESTART: System restarted --

Cisco IOS Software, C1240 Software (C1240-K9W8-M), Version 12.4(3g)JA, RELEASE S

OFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Fri 27-Apr-07 02:17 by pwade

*Mar 1 00:00:09.851: %SNMP-5-COLDSTART: SNMP agent on host HOPKINTON-01 is unde

rgoing a cold start

*Mar 1 00:00:09.869: %LINK-5-CHANGED: Interface Dot11Radio1, changed state to r

eset

*Mar 1 00:00:09.902: %LINK-5-CHANGED: Interface Dot11Radio0, changed state to r

eset

*Mar 1 00:00:09.929: %DOT11-6-FREQ_SCAN: Interface Dot11Radio0, Scanning freque

ncies for 22 seconds

*Mar 1 00:00:10.721: %LINK-3-UPDOWN: Interface FastEthernet0, changed state to

up

*Mar 1 00:00:10.869: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio

1, changed state to down

*Mar 1 00:00:10.902: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio

0, changed state to down

*Mar 1 00:00:11.721: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern

et0, changed state to up

*Mar 1 00:00:28.868: %LWAPP-5-CHANGED: LWAPP changed state to DISCOVERY

*Mar 1 00:00:28.896: bsnUnlockDevice: not bring radio up: radio 1 is in admin d

isable state

*Mar 1 00:00:29.095: %LINK-3-UPDOWN: Interface Dot11Radio0, changed state to up


*Mar 1 00:00:29.357: %LINK-5-CHANGED: Interface Dot11Radio0, changed state to r

eset

*Mar 1 00:00:29.386: %LINK-3-UPDOWN: Interface Dot11Radio0, changed state to up


*Mar 1 00:00:29.405: %LINK-3-UPDOWN: Interface Dot11Radio0, changed state to do

wn

*Mar 1 00:00:29.406: %LINK-5-CHANGED: Interface Dot11Radio0, changed state to r

eset

*Mar 1 00:00:29.434: %LINK-3-UPDOWN: Interface Dot11Radio0, changed state to up


*Mar 1 00:00:30.386: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio

0, changed state to up

*Mar 1 00:00:38.013: %DHCP-6-ADDRESS_ASSIGN: Interface FastEthernet0 assigned D

HCP address 10.117.52.101, mask 255.255.255.0, hostname HOPKINTON-01


Translating "CISCO-LWAPP-CONTROLLER"...domain server (255.255.255.255)


*Mar 1 00:00:49.371: LWAPP_CLIENT_ERROR: lwapp_name_lookup - Could Not resolve

CISCO-LWAPP-CONTROLLER

*Mar 1 00:00:59.397: %LWAPP-5-CHANGED: LWAPP changed state to JOIN

*Mar 1 00:00:59.398: %LINK-5-CHANGED: Interface Dot11Radio0, changed state to a

dministratively down

*Mar 1 00:00:59.398: %LINK-5-CHANGED: Interface Dot11Radio1, changed state to a

dministratively down

*Mar 1 00:01:00.398: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio

0, changed state to down

*Jun 28 17:04:01.245: %LWAPP-5-CHANGED: LWAPP changed state to CFG

*Jun 28 17:04:01.291: %LWAPP-5-CHANGED: LWAPP changed state to DOWN

*Jun 28 17:07:50.000: %LWAPP-5-CHANGED: LWAPP changed state to UP

*Jun 28 17:07:50.045: %LINK-3-UPDOWN: Interface Dot11Radio0, changed state to up

*Jun 28 17:07:50.102: %LINK-5-CHANGED: Interface Dot11Radio0, changed state to r

eset

*Jun 28 17:07:50.109: %WIDS-6-ENABLED: IDS Signature is loaded and enabled

*Jun 28 17:07:50.143: %LINK-3-UPDOWN: Interface Dot11Radio0, changed state to up

*Jun 28 17:07:51.144: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio

0, changed state to up

cpetroff Tue, 08/07/2007 - 20:45
User Badges:

I recently ran into this same problem. In debug mode on the WLAN Controller I found the following:


Tue Aug 7 23:28:52 2007: 00:12:7f:6e:21:63 AP 00:12:7f:6e:21:63 not allowed to join. Regulatory Domain check completely FAILED. Allowed: (802.11bg:-AB 802a:-AB)

Tue Aug 7 23:28:52 2007: 00:12:7f:6e:21:63 apfSpamProcessStateChangeInSpamContext: Deregister LWAPP event for AP 00:12:7f:6e:21:63 slot 0

Tue Aug 7 23:28:52 2007: 00:12:7f:6e:21:63 apfSpamProcessStateChangeInSpamContext: Deregister LWAPP event for AP 00:12:7f:6e:21:63 slot 1

Tue Aug 7 23:28:52 2007: 00:12:7f:6e:21:63 Deregister LWAPP event for AP 00:12:7f:6e:21:63 slot 0

Tue Aug 7 23:28:52 2007: 00:12:7f:6e:21:63 Deregister LWAPP event for AP 00:12:7f:6e:21:63 slot 1


Further checking showed that my AP did not seem to have a controller for dot11. I opened the 1231G, reseated the radio card (it was obviously not seated well) and powered it back up. The AP joined without any further issues.


--Chris

Actions

This Discussion