SUP2 in slot 2 cannot see MSFC2 - slot 16 - Hybrid OS

Unanswered Question
May 23rd, 2007
User Badges:

This was working fine until I did a couple of switch supervisor to move between SUP2 in slot 1 and slot 2. Suddenly the SUP2 in slot 2 cannot see the MSFC2 in slot 16. Before the failure I could see MSFC2 in slots 15 and 16 and I could do a session 15 and session 16, but now I can only do session 15. The problem is there whether SUP2 in slot 1 is made active or SUP2 in slot 2 is made active. Before I go and RMA a WS-X6k-SUP2-MSFC2= I thought I will check in this forum if my switch supervisor commands done a few times could have caused this problem or is it just a case of a hardware failure. I haven't reseated the MSFC2 as yet. I will try that next. ANy other suggestions????

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
ankbhasi Wed, 05/23/2007 - 04:11
User Badges:
  • Cisco Employee,

Hi Friend,


The commands which you may have issued will never cause this, I believe your MSFC in slot 2 is in rommon mode or booting loop.


Can you check "sh mod" and confirm if you see module 16 or not at all and if you see what is the status, is it UNKNOWN.


If you do not see then console into your actove syup and issue a command "switch console 16" and see if it is in rommon or boot loop.


After that try this link and see if this issue is resolved.


http://www.cisco.com/warp/public/473/124.html#topic1


HTH


Ankur


*Pls rate all helpfull post

astanislaus Wed, 05/23/2007 - 04:27
User Badges:

sho mod does not see the MSFC2 in slot 16.

==========================================


Session 16 command says Module in Slot 16 is not installed

============================================


Session 15 works fine and goes to MSFC2 corresponding to SUP2 in slot 1.

===========================================


show module output:

====================


Mod Slot Ports Module-Type Model Sub Status

--- ---- ----- ------------------------- ------------------- --- --------

1 1 2 1000BaseX Supervisor WS-X6K-SUP2-2GE yes ok

15 1 1 Multilayer Switch Feature WS-F6K-MSFC2 no ok

2 2 2 1000BaseX Supervisor WS-X6K-SUP2-2GE yes standby

3 3 48 10/100BaseTX Ethernet WS-X6148-RJ-45 no ok

4 4 Unknown Card power-down

8 8 4 Content Switching Module WS-X6066-SLB-APC no ok


Mod Module-Name Serial-Num

--- -------------------- -----------

1 SAD044909PA

15 SAD05040HZ4

2 SAD05040M3H

3 SAL0738LQA8

4

8 SAD093301XK

ankbhasi Wed, 05/23/2007 - 04:32
User Badges:
  • Cisco Employee,

Hi Friend,


Can you issue "switch console 16" from active sup and confirm what you see on your terminal screen?


Regards,


Ankur

astanislaus Wed, 05/23/2007 - 04:58
User Badges:

I will try this when I get near the device again. I tried session 16 and that did not work. It said module 16 not installed. Now I will try switch console 16 as you suggested. Thanks for your pointer URL as well.

Actions

This Discussion