STP with 1121 Ap and 500 Express

Unanswered Question
May 23rd, 2007

Hello all;

I have the following setup 500express switch which connected to a backbone 3560 switch thorugh interface gig 0/1 and an access point 1121 connected to fa 0/5

the wireless connectivity is working fine but I have the folllowing problem, randomly sometimes the wireless clients is disconnected from the network (lose IP not wireless conectivity) and when I check the switch I find and alret that stp has blocked the interface connected to the access point!!! how this could happen.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
a-vazquez Wed, 05/30/2007 - 05:54

STP blocked interface shouldnt be an issue as there is always a path to all switches. Try to upgrade the IOS in the access point.

Ahmed Elnagar Wed, 05/30/2007 - 19:54

well I had the latest version of IOS but the problem still exist, after a 3 days at the cutstomer site I got the following

1- sometimes the AP doesnot pass the DHCP request of the clients, when configuring the clients with statis IP it works fine.

2- sometimes it also doesnot pass the DHCP request of the client but the strange thing is the manual IP configuration doesnot work (the client is not able to see the network behind the AP)

what I have done to solve this:

1- to solve the DHCP problem I downgraded the software version with a try and error methodology untill I found a version that is stable with DHCP relaying (12.3(7))

2- to solve the blocking of the AP port from the "idiot" 500 express switch I changed the smartport role from AP to Router !!! actually the port role Router solves problem with other devices, if u connect a 3com switch to the Express 500 or a linksys switch do not make the smart port role switch, just do it router. very funny


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode