Cisco IDM 5.1 fails to start

Unanswered Question
May 23rd, 2007

I have a problem getting Cisco IDM 5.1 to run on my pc. I am using IE 7.0 and Version 1.4.2_10 (build 1.4.2_10-b03) of java. I have updated the java runtime parameter to include the additional string of -Xmx256m. when I start the web browser the window immediately closes just after opening.

Please could you assist me in resolving to problem?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
hoogen_82 Wed, 05/23/2007 - 09:18

Have you got enough RAM on your PC. It doesn't work on my laptop running 256mb RAM. Works well with machines that have 1GB RAM. Another thing i got Java 1.6.0 the latest one.



Do rate helpful posts :)

darin.marais Wed, 05/23/2007 - 23:37

The problem comes with juggling different versions of java. I need the version that I have running as I have a vms 2.3 server that I manage. I have a dell esperion 1.7 ghz with 768 megs of physical RAM?

marcabal Wed, 05/23/2007 - 09:20

IE 7.0 is not yet supported with IDM in IPS version 5.1, and some issues were found when a preliminary check was done.

IPS Version 5.1 was released prior to the release of IE 7.0 and so could not be tested or developed to work with IE 7.0.

An enhancement request has been made to add support for IE 7.0, but has not been targeted for a specific release yet.

For current supported browsers refer to:

Other browsers often work, but have not been specifically tested.

In version 6.0 there was a change to IDM in the version 6.0(2) Service Pack that changes how IDM starts. This reduces the reliance on the type of browser. I haven't specifically tested it with IE 7.0, but I think it should work.

Here are the supported browsers for 6.0:

andrew100 Wed, 05/23/2007 - 10:28


Is your error something similar to 'rdep error', java timeout? I had the same issue where it failed at 77% when loading. I logged at TAC and they confirmed it was a bug. I applied service pack 5.1.5 and all was well again. It seems intermittent as it had worked the week earlier!

Hope this helps!


toddah Thu, 06/14/2007 - 05:46

I am also having the 77% problem.

Tried IE7 with 1.4X thru 1.6 Java with -Xmx256m

Tried Firefox2 with Java 1.5

Same thing hangs at 77% and stops responding.

Anybody find a solution yet??

TradeSecrets Wed, 07/11/2007 - 06:10

Use either runtime

1.5.10 or 1.6

When you edit the parameter's make sure you edit ever version of java installed.

Sun does not uninstall old version and often times applications pull from various versions.


This Discussion