Error Updating Locale - all of a sudden

Unanswered Question
May 23rd, 2007

Hi,

I am running CME 4.1 on a 2801. I have a number of phones registered and working. I have been testing the IP Communicator Soft Phone for some time without issue.

All of a sudden I start getting a message on the Soft PHone that says CM Down, features disabled. When I look at the status messages on the soft phone I get "error updating locale".

Debugs on the router - debug ephone - show "phone has unregisted abnormally".

A packet capture shows that the 2801 is seeing the soft phone a RST packet.

The odd thing is that this soft phone has been working for some time without issue. I installed a AIM-CUE a couple of days ago, but it was working after that install as well.....

The documentation I was reading tells me that the Error updating locale message that my TFTP path is incorrect or that the files are not valid. It says that I should have the following - but I never had them in the first place.

Check that these files are located within subdirectories in the TFTPPath directory:

?Located in subdirectory with same name as network locale:

?g3-tones.xml

?Located in subdirectory with same name as user locale:

?ipc-sccp.jar

?ipc-sip.jar

Any help would be greatly appreciated.

Thanks,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
HEATH FREEL Thu, 05/24/2007 - 04:22

Some changes were made, but I compared them to the previous config. I have added a 2 port FXO card and configred a dial-peer for them, nothing that I would have thought affected the Soft Phone specifically.

IOS - 12.4(11)XJ

IP Communicator - 2.0.2

HEATH FREEL Fri, 05/25/2007 - 11:54

I am at my wits end.....I have tried re-installing IP Communicator with no luck.

Anyone have any ideas?

Prince_Oladi2 Tue, 10/19/2010 - 08:04

I have the same issue as well. In addition, When you removed and re-install the IP communicator,

an Exceptional error "Unable to initialize support for Cisco Emergency Responder service.

Please consult your system Administrator" is generated.This is really kicking my head right now.

Actions

This Discussion