7961 time

Unanswered Question
May 23rd, 2007

Why would the time be off on a 7961 and be correct on all of the other 7940's? This is a CME 4.0(1) system. The 7961 is running the correct phone load version.

Thanks,

Chris

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
George Venianakis Thu, 05/24/2007 - 01:07

Hi Chris,

as I recall this was a known issue on 4.(0)1.

The workaround is to create an extra Date/Time Group, create a new partition for your 7961s and then use the new partition for your 7961s ammortizing the time difference.`

The other way around is to patch your CCM release to a newer version.

Hop this helps.

Chhers,

chris.damore Tue, 06/12/2007 - 05:20

I had to upgrade the firmware for the phone. After I did that, it worked like a champ.

Hope this helps!

Chris

VPMaharaj Tue, 07/10/2007 - 19:22

Hi,

Great to know that it is resolved.

I am having a similar issue.Our CME is on 4.0(3) with 12.4(4)XC4 IOS. Could you please advise from which 7961 firmware to which did you upgrade to resolve this. Our 7961's are out by an hour and are not displaying the directory properly. Thanks.

j-hawkins Tue, 06/12/2007 - 06:16

I had the same problem. Make sure you ran ES93 and the other DST patches. Otherwise, it updates the 40's/60's but will not display the correct time for th 41's/61's. Once I ran ES93 and rebooted the phones, it worked fine.

thisisshanky Tue, 06/12/2007 - 15:54

You will have to be at atleast 8.2.2 or later to get this problem with 7941/61s fixed. Reseting the phone may fix the problem temporarily, but if you unplug the power cable and put it back, it will go back by an hour.

HTH

Sankar

PS: please remember to rate posts!

Actions

This Discussion