3750 L2 Server Process Error

Unanswered Question
May 24th, 2007

hi all,

i'm facing a critical problem with my switch, the L2 engine failed during boot process and there is not interfaces at all, i tried to reinstall the image and it didnt work. can anyone help me please.


!!! WARNING: The switch is not usable !!!

Unable to create l2trace server process, socket_open() failed

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Amit Singh Thu, 05/24/2007 - 00:16

Tariq,


Its a POST power on self test failure and basically a hardware failure on the switch. Please go head and get a replcement of the switch. Open a TAC case and request of the RMA with all the switch details.


HTH,Please rate of ot does.


-amit singh

tariqsako Thu, 05/24/2007 - 00:23

thank you amit for your replay. actully that was what i'm attending to do till 1 hour ago. i turned on the switch and it worked fine.. 3 restarts and it failed !! what do you think. still go with the RMA !?

Amit Singh Thu, 05/24/2007 - 02:15

Yup, You should go for an RMA. You never know when this switch can fail in new future. This seems to be a hardware issue. Go ahead and get an RMA.


-amit singh

Actions

This Discussion