CSM 3.01 doesn't support FWSM 3.1.(4) sw release

Answered Question
May 24th, 2007
User Badges:

Hi to all,


I have to load FWSM 3.1.(4) service module into CSM 3.01., but the max software release supported is 2.3.(1).

Where I can find the patch?


Thanks

Leonardo

Correct Answer by Joe Clarke about 10 years 3 days ago

CVDM is embedded software in the Cat6500, but the point is you can't use it to manage the FWSM. You have to add the FWSM as a standalone device into CSM without going through the initial switch discovery.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Thu, 05/24/2007 - 09:25
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

See this reply:


http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=Network%20Management&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1dde739e/3#selected_message


You should be able to get the FWSM into CSM 3.0.1 by following those steps. The only "patch" beyond that is CSM 3.1 which is available (provided you have a contract) from http://www.cisco.com/upgrade/ .

Leonardo Roberto Thu, 05/24/2007 - 09:38
User Badges:

This CVDM is an embedded software in cat6500?

How does it work? With this embedded software I can load my 3.1.4 FWSM into Cisco Security Manager 3.01?

Tks

Leonardo

Correct Answer
Joe Clarke Thu, 05/24/2007 - 09:48
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

CVDM is embedded software in the Cat6500, but the point is you can't use it to manage the FWSM. You have to add the FWSM as a standalone device into CSM without going through the initial switch discovery.

Leonardo Roberto Thu, 05/31/2007 - 01:12
User Badges:

Hi Joe or anybody else ;),


I inserted stand alone FWSM 3.1.(4) module into CSM 3.0.1.


During discover policy, it gives me the error about version unsupported. You told me, that I can leave this error, using CSM 3.1.


the error...

----------------------------------------

Description

There is a major change on device FWSM-ROMA.

The target type changed.

The version on device is: 3.1(4), platform: Cisco Catalyst 6500 Series Firewall Services Module, mode: ROUTER, multiplicity: SINGLE, target type: TARGET.UNDEFINED.

The version in CSM database is: 2.3(1), platform: Cisco Catalyst 6500 Series Firewall Services Module, mode: ROUTER, multiplicity: SINGLE, target type: TARGET.FWSM.L3.

Operation stop


Action

Please verify running device version with the version in Cisco Security Manager database

Recreate device in Cisco Security Manager Database if needed

------------------------------------------


The CSM3.01 Supported devices document says about that:


Supported Software

.........

Cisco Catalyst 6500 Series Firewall Services Module?Firewall Services Module Software

Release 2.2, 2.3, and 3.1.

.......



The error description says that:


....The version in CSM database is: 2.3(1),...



So, if I can manage 3.1, why the error description says that in the database is stored the 2.3.(1)?

Joe Clarke Thu, 05/31/2007 - 07:11
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I don't currently have a FWSM running 3.1 to test, so I am going off old service request data that indicates this should work per my previous instructions. However, if you're still having problems, you might try either asking on Security > Firewalling board, or moving to CSM 3.1 Professional which has full support.

Actions

This Discussion