Problem with FXS ports in CME

Unanswered Question
May 24th, 2007

Hi,

THe FXS ports in CME gives a fast busy tone with an Analog phone and with a Fax machine does not work. It does not give any dial tone. This is the message that I get

"mbrd_vic_2_vic_connect: setup failed

flex_dsprm_tsp_bypass_connect: TDM hairpin connect failed!"

I am using CME 2851 with VIC-$FXS/DID card. The IOS ver is 12.4

(4)XC4 and CME version is 4.0(3).

This is th first time I am facing this problem, and I could find much information anywhere about this error.

ANy help would be appreciated.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Sat, 05/26/2007 - 08:34

Hi,

Under which conditions do you received this error? Could you upgrade to XC6 and try again ?

cstcorpsk Mon, 05/28/2007 - 12:31

This error is generated when a call is intiated from a fax/analog phone connected to the fxs port.

Is there any bug in XC4. I used this version, because the system had to support 7931 phones.

Paolo Bevilacqua Mon, 05/28/2007 - 14:30

Hi,

XC6, that is 12.4(4)XC6, is newer that 12.4(4)XC4 that you are using now, so yes it has many bug fixes. 7931 phones are also supported in 12(4)XJ3.

cstcorpsk Wed, 05/30/2007 - 15:02

Hi guys, thanks for all the help. Its working now. I think its a problem with that specific port. Its working fine on other ports, but only this one port has the issue.

sunilgafar Thu, 05/31/2007 - 04:11

I had the same problem, (error message was different), but same router hardware, just shutdown(if you have voice mail Service module) then switch off the router, re-seat the card (easily remove the thumb screws) then power on, Thats it.. it works!!!

Sunil

cstcorpsk Thu, 05/31/2007 - 06:17

I will try that out, probably over the weekend and see it that resolves the problem with that port. Thanks for the solution.

Actions

This Discussion