Upgrade CallManager for 7911 phones

Unanswered Question
May 25th, 2007

Hi,

I have Call Manager version 4.1(2) and I don't have Cisco IP phone 7911 in Device Defaults configuration. So, 7911 will not register on CCM.

How can I upgrade Call Manager to suport 7911 phones?

Is it posible to install a new device pack version and reload cluster to get suport for 7911?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Michael Whaley Fri, 05/25/2007 - 06:13

Hi,

I am not familure with the 7911 first hand, but this was on the 7911G product page FAQ:

Customers are required to use the most recent version of each Cisco CallManager train for full support: Version 3.3(5)SR1, 4.0(2)SR2b, or 4.1(3)SR1.

rob.huffman Fri, 05/25/2007 - 06:17

Hi Vlaho,

You would need to upgrade CCM to a minimum of 4.1(3)SR1 :(

Have a look at the following;

Supported CallManager Versions

This Cisco IP Phone 7911G firmware release is supported with the following Cisco CallManager versions.

Cisco CallManager version 3.3(5) SR1 or later

Cisco CallManager version 4.0(2a) SR2b or later

Cisco CallManager version 4.1(3) SR1 or later

Cisco CallManager Device Packs

You should install the following device packs for these Cisco CallManager versions.

3.3(5)SR1 - ciscocm.3-3-DevPack-65.6.exe, or later

4.0(2a)SR2b - ciscocm.4-0-DevPack-44.6.exe, or later

4.1(3)SR1 - ciscocm.4-1-DevPack-25.3.exe, or later

From this doc;

http://www.cisco.com/en/US/products/hw/phones/ps379/prod_release_note09186a00805b0439.html#wp1031083

Hope this helps!

Rob

vjemin Fri, 05/25/2007 - 06:23

OK. So I need to upgrade from 4.1(2) to some later version.

Do you have some document on which version I can upgrade?

Actions

This Discussion