LMS 2.6 minor upgrade kit.

Unanswered Question

Help

I have a customer who has purchased the following pack CWLMS-2.6-URMRL-K9. I have been tasked to upgrade their current version (2.2) to LMS 2.6 with the above pack.

Their current version (2.2) resides on a much lower spec server than that required by LMS 2.6. Upgrading the existing server is not an option to meet the 2.6 demands. The customer has another MS2003 server sitting idle and can be used for the install.

My question is - can the minor upgrade pack (CWLMS-2.6-URMRL-K9)be installed on another box and draw the data from the old server? Or do I have to install the minor upgrade pack on the old server ie; does LMS2.6 seek out the existing installation of 2.1 to overwrite it?

If it cannot - does this mean my customer has to purchase the full LMS 2.6 pack for a new install?

What options do I have? Help please as I am due to install this coming Tuesday.

Thanks

Nick Smith

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Fri, 05/25/2007 - 07:47

Provided this kit came with the LMS 2.5.1 CDs (i.e. Common Services 3.0.3, RME 4.0.3, DFM 2.0.3, Campus 4.0.3, and IPM 2.6) you can install this kit on a clean machine. Then, take a backup from the LMS 2.2 server, and restore it to the new 2.6 server.

Note: once everything is installed, you will have to validate your upgrade by either inserting the RME 3.5 and DFM 1.2 CDs into the new server, or pointing the new server to the running 2.2 server. All of this is documented in the Installation Guide.

jdevoll Tue, 05/29/2007 - 21:03

For what it's worth, I recently did this exact thing and it worked without any problems. Just make sure you have your PAK # and a copy of RME for 2.2 and you'll be golden.

It's quite simple and straight forward. I have almost no experience with CSWorks and I did it without any issues.

Actions

This Discussion