Protocol not in this image

Unanswered Question
May 25th, 2007

trying to enable BGP on a 2811 with 12.4(3g)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ankbhasi Fri, 05/25/2007 - 07:37

Hi Friend,

It depends on the feature set for this release. This release for sure supports BGP. I believe you must be running IP BASE feature set which does not support BGP though.

I will recommned you to try this link which is feature navigator

Then click on serach by platform and select your router from the dropdown under platform section. Then selevt the major release which is 12.4 in your case and then select 3g and it will give you all the feature sets where you will see this release supports BGP.



*Pls rate all helpfull post

Richard Burts Fri, 05/25/2007 - 07:40


What really matters here is less what version of code you are running and is what feature set of the code are you running. If you post the output of show versions (especially the line that says image is ...) or post the output of show flash, then we can verify what feature set you are running.

The symptoms sound like you are running the IP or IP BASE (or IP ONLY) feature set. This feature set does not support BGP. If you upgrade to code to a different feature set you would get support for BGP.



farkascsgy Fri, 05/25/2007 - 07:48

You need use Advanced IP Services image.



Please rate me if I helped.


This Discussion