terminal server 2511

Unanswered Question
May 25th, 2007

hello folks i am new to cisco i have 14 cisco routers some 2500,2600,3600,switches,1900,2900,3500,i have read the setup for telnetting with the 2511 can telnet to most but not to all,i am using both asyn lines any reason why i cant connect to all the units, thanks for you help in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mohammedmahmoud Fri, 05/25/2007 - 07:52

Hi,


All that you need on a terminal server (your 2511) is the following:


Connect your terminal server to your routers using the CAB-OCTAL-ASYNC cable (rolled).


interface loopback 0

ip address x.x.x.x y.y.y.y


line 1 16

transport input telnet

stopbits 1


and then do the reverse telnet:


telnet x.x.x.x 2nnn


where nnn = the line number, ex: if 8 then nnn = 008.


Before doing this do show line, and make sure that there is no * beside the line before doing this, and if there is a * do clear line x until the * disappear.


To disconnect, hit Ctrl-Shift-6 and then x to get back to the router prompt and then type in disconnect to close the connection.



HTH, please do rate all helpful replies,

Mohammed Mahmoud.


rmmbminola Fri, 05/25/2007 - 09:03

hey thanks i have tried to clear line but still have the * can not clear line and if you dont mind why can i connect to some routers and switches but not all .when you mean clear line what do you mean exactly clear line 1.

rmmbminola Fri, 05/25/2007 - 09:06

here is an outerminal_server#sh run

Building configuration...


Current configuration : 1167 bytes

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname terminal_server

!

enable secret xxx

!

ip subnet-zero

no ip domain lookup

ip host sw2924b 2002 192.168.0.211

ip host sw2924c 2003 192.168.0.211

ip host r4 2004 192.168.0.211

ip host r5 2005 192.168.0.211

ip host r13 2013 192.168.0.211

ip host r16 2016 192.168.0.211

ip host sw2924a 2001 192.168.0.211

ip host r6 2006 192.168.0.211

ip host r7 2007 192.168.0.211

ip host r8 2008 192.168.0.211

ip host r9 2009 192.168.0.211

ip host r10 2010 192.168.0.211

ip host r11 2011 192.168.0.211

ip host r12 2012 192.168.0.211

ip host r14 2014 192.168.0.211

ip host r15 2015 192.168.0.211

!

!

!

!

interface Loopback0

ip address 192.168.0.211 255.255.255.0

!

interface Ethernet0

no ip address

shutdown

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

shutdown

!

ip classless

ip http server

!

!

!

banner incoming ^C

welcome to my terminal server do you have my password ^C

!

line con 0

line 1 16

flush-at-activation

transport input all

stopbits 1

line aux 0

line vty 0 4

login

!

end


terminal_server#tput of my config

rmmbminola Fri, 05/25/2007 - 12:29

hey thanks i tried that still have the same problem any other suggestions, cant console to some of the other routers

CSCO10892433 Sat, 05/26/2007 - 00:52


What message showed up when you cannot connect to that router? Which lines cannot be connected? It's stick to particular several lines or changes everytime? Have you tried to swap the async cable from the worked line to the broken one?


HTH

SSLIN

mohammedmahmoud Sat, 05/26/2007 - 01:00

Hi,


Try doing clear for the line more than once (its a problem solver from experience) until there is no * beside your line, and further please do check the cables for the devices that don't work, mainly you can switch cables that works to devices that don't work.



HTH, please do rate all helpful replies,

Mohammed Mahmoud.

rmmbminola Sat, 05/26/2007 - 06:56

i have tried to clear the line several times still not clearing just to maek sure if i want to clear say line r11 just type clear line 11

rmmbminola Sat, 05/26/2007 - 06:58

now if i exit the router 2511 then it tells me that there are connections and if i exit it will clear the lines. thanks again for you input

mohammedmahmoud Sat, 05/26/2007 - 10:55

Hi,


Can you please post the "show line", and have you done the physical test i suggested (replacing the cable of a working device with a cable of a device having this problem)?



HTH,

Mohammed Mahmoud.

rmmbminola Sat, 05/26/2007 - 13:56

hey Mr. mahmoud thank you very much for your time and help, i think i understand this a bit better i still cant clear the lines but i can connect to most of the units. i forget that two of the cables were not used, thanks again and it is nice to know you could still find people out there willing to lend a hand to new comer entering a new field.


cisco steps Sat, 05/26/2007 - 17:00

yah , I want to second that , thanks mahmoud and other members that take there time to check on our questions, some of the things that I like about the forum is the acuracy and and the response time . I can write a book on what you guys mean to each one of us ... Thanks again

mohammedmahmoud Sat, 05/26/2007 - 23:10

Hi Robert and Karim,


You are always welcomed :), i am glade that we can help you in any way or another, the aim of this forum is for all of us to interact and help each others and share our expertise, please always come back if you have any further questions, you'll always find someone here to lend you a hand.



BR,

Mohammed Mahmoud.

rmmbminola Sun, 05/27/2007 - 07:54

hey thanks Mr. Mahmoud would like to impose on your knowledge on more time, you seam to be the one who helps us beginners. i have read in here on how to set up my 2511 for remote access from my work place. i have a dsl with static ip at home and would like to be able to access my lab so that i cam practice during my free time, any suggestions on how to set it up. can't seam to find those post.

Thanks for your time and info .

mohammedmahmoud Sun, 05/27/2007 - 11:12

Hi Robert,


You are very welcomed, i was a beginner once, and i found someone who helped me, and thus i wish to help others :) Please never hesitate to ask for more questions.


As for your lab remote access, if you have a ADSL modem router that has Ethernet ports, you can simply connect an Ethernet port to your comm-server 2511 Ethernet port to gain access to your lab, the configuration you and me proposed on the start of the posts can do it for you.


I hope that i've been informative.



HTH, please do rate all helpful replies using the scroll box on the right of each post,

Mohammed Mahmoud.

Actions

This Discussion