.sgn file !!!!

Unanswered Question
May 26th, 2007

hi

does any one encountered a problem of not recognizing a .sgn file located in the ftp root when upgrading from CCM 5.0 to 5.1, i think this is a bug in CCM i tried many times and downloaded upgrade file more than one time with same result, has any one workaround?!!

thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
user-cisco Sat, 05/26/2007 - 11:51

thanks Rob

but I read these posts before asking my question, and tried what were posted with same results, i think it is a bug, there should be workaround, actually i've stucked with this issue!!

Chris Deren Sat, 05/26/2007 - 12:51

Simply rename the files by adding the .sgn extension and SFTP them to the server.

HTH,

Chris

user-cisco Sun, 05/27/2007 - 03:58

i renamed it and sftped it with same result

one strange thing is that CCM can see some files, example is the special engineering file (file name: cisco-ipt-k9-patch5.1.1.3113-1.tar.gz.sgn)

while it cannot see the the upgrade file (file name: cisco-ipt-k9-patch5.1.1.3000-5.tar.gz.sgn)

can any one please help

Chris Deren Sun, 05/27/2007 - 07:06

What SFTP software do you use? Make sure your home directory is specified properly. I've had good success with freeFTP.

Chris

user-cisco Sun, 05/27/2007 - 21:57

I rebuilt the Sub with 5.0.4 DVD shipped with our CCM and did upgrade during installation...... it worked with the upgrade files, with the same ftp used previously and same settings and now it is 5.1

!!

Actions

This Discussion