Suddenly Not able to login ctios agent

Unanswered Question
May 26th, 2007

HI,

Suddenly Not able to login ctios agent

And the down of ctios agent showing disconnected/offline.After some time again able to login to ctios agent.

Plaese help me out,how to find this issue.

Thanks,

Gnanesh.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ciscoforme Sat, 05/26/2007 - 12:25

What version of CTIOS are you using? Also, chk the ctios desktop logs to see what is happening from the client side.

Prashant

gnanesh.m Sun, 05/27/2007 - 20:07

Hi,

we are using 4.7 and icm version is 6.0.I checked the ctios desktop logs its showing target machine refused connection.I am attaching ctios desktop logs for your reference.

Thanks,

Gnanesh.

david.macias Mon, 05/28/2007 - 09:29

05/26/07 21:44:48.419 2904 CTIOSSoftphone ErrorMessge : CTI OS Server Offline

05/26/07 21:44:48.419 2904 CTIOSSoftphone Server Connection Status : CTI OS Server Offline

What were the logs from the CTIOS server saying for this time?

david

gnanesh.m Mon, 05/28/2007 - 21:29

Hi David,

The same time i checked the ctios server the ctios and ctidr process are running fine.And i checked the dump log,The log saying that the remote host refused the connection.i am attaching the log for ctios for your reference.

Thanks,

Gnanesh.

Attachment: 
Zin.Karzazi Tue, 05/29/2007 - 03:09

Use the CTITest tool and try to login using that agents credential.

If that doesnt help, recycle your PG.

Actions

This Discussion