How to enable a new 1811 router to work with SDM

Answered Question
May 26th, 2007
User Badges:



Hi,


Let me start by saying that I am a newbie and I am trying to learn as fast as I can. I have searched if someone has posted similar questions in the past however I couldn't find anything that is similar.



I just got the 1811 router and I am trying to config it. I would like to config the router using SDM however I can't get to the point of being able to assign an IP address to the computer that is connected to the router.


In order to config the router, I have connected a cable from FastEthernet2 to my Laptop's NIC and have also connected the console cable. I manage to connect to the router's IOS using HyperTerminal.


What I have tried to do is:

1. Enabled FastEthernet2 with no IP assignment.

2. Configured Vlan0 (as far as I understand, this is the default VLAN for FastEthernet ports - please correct me if I am wrong) by typing the following

vlan database


interface Vlan1

description [Management]

ip address 192.168.0.1 255.255.255.0


Then I have enabled FastEthernet2 and

typed the following under the config section of that port:

switchport access vlan 1


I clicked on CTRL+Z twice


I have also tried to enable the http server:

ip http server

ip http port 8080

ip http authentication local

ip http secure-server





I have tried to set a static ip on my laptop with 192.168.0.1 as the gateway. I have tried to ping the router without any success. I have also tried to

enter 192.168.0.1 as the router's address at the initial screen of SDM however it couldn't find the server.




I am not sure if all the steps that I have made make sense if there are missing steps. Could you please provide me with your feedback on what I have do and why it might not work?


Thanks,

Joe

Correct Answer by Amit Singh about 10 years 18 hours ago

Joe,


The following link should help you.


http://www.cisco.com/en/US/products/sw/secursw/ps5318/products_quick_start09186a0080511c89.html


HTH.Please rate if it does.


-amit singh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
oren202020 Sun, 05/27/2007 - 16:48
User Badges:

Thanks. I have managed to connect to SDM under the running-config however for some reason the copy running-config start-up config command doesn't work. After rebooting the server, it seems like it goes back to its' default configuration. I am going to post my question in a seperate thread since it's not necessarily related to SDM.


Thanks for all the people who have helped here. I have given rating to all of you.

ohassairi Sat, 05/26/2007 - 23:54
User Badges:
  • Silver, 250 points or more

hi joe


you can't connect with sdm if you can't ping vlan1. so first step you must ensure you can ping vlan1.

i suppose you gave your computer an IP address in the same range for example 192.168.0.2 and a mask 255.255.255.0

then make sure vlan1 is up (show interface vlan1) and there is no 'shutdown' command under interface vlan1.


Actions

This Discussion