is MAC OS compactable with PEAP

Unanswered Question
May 27th, 2007

Hi,

could any one help me up?

My concern is wether MAC OS Laptops can run with PEAP authentications. If any had implemented please let me know.

Regards

Srihari

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
srihari_rgda Mon, 05/28/2007 - 21:36

Thank you Rob, for a quicker response.

But in the below mentioned link cisco says that PEAP is not compactable with MAC machines.

Fyi..

Q. What client operating systems support PEAP?

A. PEAP support is available on Microsoft Windows 2000, Windows XP, and Windows CE. Visit the Cisco Aironet WLAN client software product bulletin Web page for the latest software information and guidelines to enable PEAP on a client machine.

and the respective link:

http://www.cisco.com/en/US/partner/products/hw/modules/ps2706/products_qanda_item0900aecd801764fa.shtml

Regards

srihari

rob.huffman Tue, 05/29/2007 - 04:58

Hi Srihari,

I think that this must be an older document.

For PEAP support you must have at least Mac OS X 10.3 or higher

http://helpdesk.its.uiowa.edu/wireless/instructions/airport.htm

http://www.macosxhints.com/article.php?story=20040604183100875

Operating systems and wireless adapters known to work with 802.1X

Operating systems with 802.1X (PEAP/LEAP) support

Microsoft Windows:

Windows 2000

Windows XP

Mac:

Mac OS X(10)

Operating systems without 802.1X (PEAP/LEAP) support

Microsoft Windows:

Windows 95

Windows 98

Windows ME

Windows NT

Mac:

Mac OS 8.0

Mac OS 7.0

From this doc;

http://www.usit.uio.no/it/wlan/english/tested.html

Hope this helps!

Rob

Actions

This Discussion

 

 

Trending Topics - Security & Network