VPN3030 question

Unanswered Question
May 27th, 2007

I get the following message in the VPN3030 log when I try to connect an 1801 to the VPN3030

646 05/27/2007 17:43:40.350 SEV=4 IKE/127 RPT=452 81.1.9.98

Group [VPNC_Base_Group]

Xauth required but selected Proposal does not support xauth,

Check priorities of ike xauth proposals in ike proposal list

Which end is trying to use XAUTH?

And what does that error message mean?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jaffer_sathik2010 Mon, 05/28/2007 - 04:13

Hi,

My understanding is 1801 is trying to use xauth feature but the matching IKE proposal at the remote-end does not support because you have give low priority to that proporsal.

I see two options,

1.Give high priority to the selected IKE proporsal in the IKE proposal list of concentrator. (By placing the selecetd Ike-proporsal to the top of the list).

2.Try by changing to some other proporsal.

Hope it helps.

--Jaffer

Actions

This Discussion