CTI problem

Answered Question
May 27th, 2007

I am trying to configure a CTI Route point for AA using CUM 4.2(1) with CCM 5.04 but I get unknown IP address and statues in the CTI record.

Any advice about CTI configuration for AA.

I have this problem too.
0 votes
Correct Answer by Ginger Dillon about 9 years 8 months ago

Hi -

I just checked our CTI route points for Unity AA's on CCM 4.1(3), none on CCM 5.x yet, but they also show Not Found for the IP address and status. Yet they are working OK.

In the CTI route point's directory number, you want to check the box Forward all calls to voicemail (In the Call Forward and Pickup Settings section - this is CCM 4.1(3)). Make sure you have also selected a voicemail profile so that it call covers to the correct Unity server. Then in Unity, create your AA call handler and give it the same extension as your CTI route point DN. I checked our 5.0 system and it does not appear to have changed much for adding a DN to a CTI, or phone. Hope this helps! Ginger

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Ginger Dillon Wed, 05/30/2007 - 09:43

Hi -

I just checked our CTI route points for Unity AA's on CCM 4.1(3), none on CCM 5.x yet, but they also show Not Found for the IP address and status. Yet they are working OK.

In the CTI route point's directory number, you want to check the box Forward all calls to voicemail (In the Call Forward and Pickup Settings section - this is CCM 4.1(3)). Make sure you have also selected a voicemail profile so that it call covers to the correct Unity server. Then in Unity, create your AA call handler and give it the same extension as your CTI route point DN. I checked our 5.0 system and it does not appear to have changed much for adding a DN to a CTI, or phone. Hope this helps! Ginger

Actions

This Discussion