Can't get ip for Vista

Unanswered Question
May 27th, 2007
User Badges:

I use C2801 router with IOS 12.4T advservice for DHCP server,and connect with MS Vista, but it can't get ip, but use XP and win98 is ok, so, please help!!


Thanks !


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jagdeep Gambhir Mon, 05/28/2007 - 05:47
User Badges:
  • Red, 2250 points or more

Hi,

There should not be any issue with Vista, in getting IP address from DHCP. Please make sure that internal firewall is disabled and NIC is configured properly.


Regards,

thkoo Thu, 05/31/2007 - 20:26
User Badges:

Hi,

thanks for ur help, but even I disable

the FW function in Vista, still can't get ip,

so, have any suggestion ?


thanks !!


jesusdamian Fri, 06/01/2007 - 07:02
User Badges:

can you connect to network resources if you assign a static IP to the Vista machine?


I dont see how the Vista machine is not able to obtain an IP.


what about the NIC settings? Instead of auto negotiate duplex and speed, force 100/Full, or whatever settings you are using.


also, try updating the NIC drivers on the Vista machine.


thkoo Tue, 06/05/2007 - 17:50
User Badges:

Hi,

Thanks for your help, I try to hard code thr ip address to Vista, it can connect to the network, but use DHCP from C2801 router is not.

For router , when I use "show ip dhcp binging' command, it seem had give the ip

to the Vista.


I had try 4 Vista pc, the symptom is same.


regards,

Koo

anandramapathy Tue, 06/05/2007 - 20:03
User Badges:
  • Bronze, 100 points or more

is the vista machine on the same vlan as the DHCP server ?


anandramapathy Tue, 06/05/2007 - 20:04
User Badges:
  • Bronze, 100 points or more

Try connecting an ethereal on the same vlan as the Vista machine & do a acapture

Actions

This Discussion